Ergebnis 1 bis 10 von 10

Thema: Klopfsensoren Problem beim RB26

  1. #1
    Skyline Owner Avatar von Bzyk
    Registriert seit
    02.08.2013
    Beiträge
    304

    Standard Klopfsensoren Problem beim RB26

    Moin, ich habe ein Problem mit den Klopfsensoren und komme einfach nicht weiter.
    Zum Motor: alles Stock bis auf APexi Air Intake und R8 Zündspulen.
    Ich habe vor ein paar Wochen die ECU ausgelesen und den Fehler 34 "Knock Sensor" gehabt den ich nicht löschen konnte. Die beiden Klopfsensoren habe getauscht und neue von VEMO V38-72-0056 eingebaut.
    Das Problem besteht weiterhin, immer noch Fehler 34 und lässt sich nicht löschen.
    Was ich aber sehr kurios finde, sind meine Messergebnisse an den Steckverbindungen. Beim Stecker direkt über der Ansaugbrücke liegen an beiden Sensoren 2,3V an und geht man die Leitung weiter sind an der ECU 3,0V.
    Woher kommt dieser Spannungsunterschied?
    Ach und es leuchtet keine "Engine Check" Leuchte - ja sie funktioniert und eine Glühbirne ist auch OK.

    Hat vll jemand von euch eine Idee? Bin im Moment kurz davor den Koffer in der Weser zu versenken - wir haben grad' Sturmflut...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20190110_200238.jpg 
Hits:	37 
Größe:	99,6 KB 
ID:	48477   Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20190110_200347.jpg 
Hits:	33 
Größe:	100,2 KB 
ID:	48478   Klicke auf die Grafik für eine größere Ansicht 

Name:	Unbenannt1-1.jpg 
Hits:	34 
Größe:	77,0 KB 
ID:	48479  

    Gruß Matze

  2. #2
    Skyline Owner Avatar von Mot
    Registriert seit
    19.06.2007
    Ort
    Hannover
    Beiträge
    1.438

    Standard

    Kabel aufgescheuert und dadurch Kurzschluss/Fremdspannung?

    Könntest den Pin von der ECU zum Stecker überbrücken mit 'nem Luftkabel, um zu schauen ob der Fehler dann weg ist.

  3. #3

    Standard

    Sind die Klopfsensoren richtig? OEM geht über Anschraubpunkt Motorblock, andere Sensoren haben 2 Anschlüsse und haben keine Verbindung zum Anschraubpunkt. Das geht einfach zu messen der nicht belegte Pin muß Durchgang zum Anschraubpunkt haben.

    Du solltest auch mal Wiederstandsmessung von ECU zum Sensor machen.

    Fehlercode 34 bedeutet das es eine Unterbrechung gibt oder das Sensor defekt ist.

    Mfg Marc


  4. #4
    Skyline Owner Avatar von Bzyk
    Registriert seit
    02.08.2013
    Beiträge
    304

    Standard

    Zitat Zitat von Fuzzy Beitrag anzeigen
    Sind die Klopfsensoren richtig? OEM geht über Anschraubpunkt Motorblock, andere Sensoren haben 2 Anschlüsse und haben keine Verbindung zum Anschraubpunkt. Das geht einfach zu messen der nicht belegte Pin muß Durchgang zum Anschraubpunkt haben.
    Die Klopfsensoren sind Baugleich und werden so wie die OEM Direkt angeschraubt. Auf die Belegung der Kabel habe ich ehrlich gesagt nicht beachtet, Stecker drauf und fertig ist ja auch kein Hexenwerk. Da der Motor jetzt wieder drin ist wird das wohl eine Herausforderung die Sensoren auszubauen und ich hoffe das der hintere Stecker für Zyl.4-6 lang genug ist damit ich den vergleichen kann.

    Werde den Widerstand von jeder Leitung heute nachmessen. Ich kann mir nicht vorstellen, dass die neuen Sensoren defekt sein sollten.
    Gruß Matze

  5. #5

    Standard

    optisch ja Baugleich aber wie gesagt bei manche Klopfsensoren werden beide Pole genutzt und es gibt kein Durchgang zur Anlagefläche. RB26 nutzt nur einen Pol der andere läuft über den Anschraubpunkt.

    Sensor defekt ist ja nur Angabe von Nissan wenn z.B der Sensor innen defekt ist und es gibt keine Verbindung mehr zum Motorblock, dann ist Stromkreis offen.

    Mfg Marc


  6. #6

    Standard

    Du könntest auch Widerstand messen Stecker oben an der Fuelrail Pin Klopfsensor zu Masse. Dann könntest dann den alten Sensor nehmen und von Pin zu Anschraubpunkt dann wüßtest du wieviel Widerstand du haben mußt.

    Mfg Marc


  7. #7
    Skyline Owner Avatar von Bzyk
    Registriert seit
    02.08.2013
    Beiträge
    304

    Standard

    Zitat Zitat von Fuzzy Beitrag anzeigen
    optisch ja Baugleich aber wie gesagt bei manche Klopfsensoren werden beide Pole genutzt und es gibt kein Durchgang zur Anlagefläche. RB26 nutzt nur einen Pol der andere läuft über den Anschraubpunkt.
    Und genau das ist auch das Problem, Der neue Klopfsensor gibt keinen direkten Signal an de Motorblock. Ich verstehe es nicht, sobald man die 22060-05U00 für den OEM Klopfsensor eingibt, wird mir dieser als Ersatz angeboten und das bei jeden Teilelieferanten!

    EDIT: gibt es einen passenden Sensor von Bosch oä der mittig ø8,5mm hat? Den Stecker kann man sich ja zurecht basteln.

    Ich habe mir auch die alten Sensoren angeschaut und durch gemessen. So wie es aussieht bekommen auch die Alten keinen Kontakt weil das Kabel im Stecker an den falschen Pin liegt. Entweder sind die Stecker für die Sensoren falsch gepinnt, oder der Sensor ist Defekt oder ist eine Fehlproduktion.

    Kann mir jemand Bestätigen das der Kontakt bzw Kabel an den rechten Pin (siehe Anhang) anliegen muss? Der gemessene Wiederstand am beiden Sensoren ist bei mir 0,2 Ohm, kann das vll jemand auch bestätigen?

    Danke.Klicke auf die Grafik für eine größere Ansicht 

Name:	IMG_20190112_084740.jpg 
Hits:	36 
Größe:	87,1 KB 
ID:	48496
    Gruß Matze

  8. #8

    Standard

    R32 ECU mit Nistune hast du aber nicht?

    Mfg Marc


  9. #9
    Skyline Owner Avatar von Bzyk
    Registriert seit
    02.08.2013
    Beiträge
    304

    Standard

    Das weiß ich nicht Marc, habe das STG noch nicht auseinander geschraubt. Kann ich aber nachher machen. kann man von Außen anhand der Teile Nr erkennen ob es ein R32 STG ist? Oder was ist der typische Unterschied?

    Klicke auf die Grafik für eine größere Ansicht 

Name:	2016-01-12 17.27.51.jpg 
Hits:	39 
Größe:	94,0 KB 
ID:	48497
    Gruß Matze

  10. #10

    Standard

    Ist eine Stagea RB26DETT ECU. Ob es was ausmacht keine Ahnung aber Klopfsensoren sind gleich.

    Mfg Marc


Ähnliche Themen

  1. Problem beim Decat Einbau..
    Von Alex21 im Forum Technik / Tuning R-33
    Antworten: 6
    Letzter Beitrag: 07.04.2011, 08:46
  2. Problem bei Motorausbau beim R34 GTR
    Von Sarios2 im Forum Technik / Tuning R-34
    Antworten: 16
    Letzter Beitrag: 26.10.2008, 09:21
  3. Pic von den Klopfsensoren beim rb25det
    Von JoJo im Forum Technik / Tuning R-33
    Antworten: 2
    Letzter Beitrag: 26.03.2008, 12:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •